文章介绍:使用eNSP部署四台AR路由器,演练静态路由综合实验。
一、eNSP下载
二、实验拓扑
三、AR基础配置
3.1、AR1
#
sysname AR1
#
interface GigabitEthernet0/0/0
description to-AR2
ip address 1.0.12.1 255.255.255.0
#
interface GigabitEthernet0/0/1
description to-AR4
ip address 1.0.14.1 255.255.255.0
#
interface LoopBack0
ip address 1.1.1.1 255.255.255.255
#
3.2、AR2
#
sysname AR2
#
interface GigabitEthernet0/0/0
description to-AR1
ip address 1.0.12.2 255.255.255.0
#
interface GigabitEthernet0/0/1
description to-AR4
ip address 1.0.24.2 255.255.255.0
#
interface GigabitEthernet0/0/2
description to-AR3
ip address 1.0.23.2 255.255.255.0
#
interface LoopBack0
ip address 2.2.2.2 255.255.255.255
#
3.1、AR3
#
sysname AR3
#
interface GigabitEthernet0/0/0
description to-AR2
ip address 1.0.23.3 255.255.255.0
#
interface LoopBack0
ip address 3.3.3.3 255.255.255.255
#
3.2、AR4
#
sysname AR4
#
interface GigabitEthernet0/0/0
description to-AR2
ip address 1.0.24.4 255.255.255.0
#
interface GigabitEthernet0/0/1
description to-AR1
ip address 1.0.14.4 255.255.255.0
#
interface LoopBack0
ip address 4.4.4.4 255.255.255.255
#
四、AR路由配置
4.1、AR1
ip route-static 0.0.0.0 0.0.0.0 1.0.12.2
ip route-static 4.4.4.4 255.255.255.255 1.0.14.4
4.1、AR2
ip route-static 1.1.1.1 255.255.255.255 1.0.12.1
ip route-static 3.3.3.3 255.255.255.255 1.0.23.3
ip route-static 4.4.4.4 255.255.255.255 1.0.24.4
4.1、AR3
ip route-static 0.0.0.0 0.0.0.0 1.0.23.2
4.1、AR4
ip route-static 0.0.0.0 0.0.0.0 1.0.24.2
ip route-static 1.1.1.1 255.255.255.255 1.0.14.1
ip route-static 1.1.1.1 255.255.255.255 1.0.24.2 preference 70
五、测试连通信
5.1、ping
5.1.1、AR1
5.1.2、AR2
5.1.3、AR3
5.1.4、AR4
六、路由表
6.1、最优路由表
6.1.1、AR1
6.1.2、AR2
6.1.3、AR3
6.1.4、AR4
6.2、浮动路由
6.2.1、关闭AR1的G0/0/1
#
interface GigabitEthernet0/0/1
description to-AR4
shutdown
ip address 1.0.14.1 255.255.255.0
#